AMH开源社区

AMH社区 - 开放自由有价值的社区

[求助帖] AMH5.5如何升级环境PHP5.6

yundongfang
铁牌会员
44.00 价值分

284 次阅读   3 张回复   yundongfang 发表于 2019-05-08 13:58:06
Wordpress更新到5.2需要升级PHP致5.6版。我原来用的是php5.4版。需要如何在后台操作?
评价: 这个问题有价值吗?  没有 (0分)   有, 感谢 (0分)
2019-05-08 13:58:06 1

lovem
银牌会员
2525.25 价值分

楼主是要升级AMH到PHP5.6吗?
评价: 这个答复有价值吗?  没有 (0分)   有, 感谢 (0分)
回复  2019-05-08 17:27:51 2

lovem
银牌会员
2525.25 价值分

如果是网站环境建立一个PHP5.6环境就可以了哦
评价: 这个答复有价值吗?  没有 (0分)   有, 感谢 (0分)
回复  2019-05-08 17:29:15 3

西藏六哥
铝牌会员
371.39 价值分

软件商店,搜索php,然后找到列表5.6的,下载,安装,在站点环境里面,选择,切换环境,就OK了
评价: 这个答复有价值吗?  没有 (0分)   有, 感谢 (0分)
回复  2019-05-10 08:58:36 4
 1  (总1页)
AMH社区列表
旅客不可参与帖子, 请您先登录
用户服务中心