AMH开源社区

AMH社区 - 开放自由有价值的社区

[求助帖] 开启强制HTTPS出错,谁知道这是啥情况

lyinet
铁牌会员
1.00 价值分

1,110 次阅读   5 张回复   lyinet 发表于 2018-01-11 11:23:26
php_5_4 环境 wx.g437.com 虚拟主机强制HTTPS失败。
当前您的环境配置有错误请先修改正确。
=============================================================
[Linux] AMH 5.3
http://amh.sh

[amssl-2.0 admin]
=============================================================
[OK] amssl-2.0 is already installed.
AH00526: Syntax error on line 24 of /home/wwwroot/php_5_4/vhost/wx.g437.com-https.conf:
Invalid command 'SSLOpenSSLConfCmd', perhaps misspelled or defined by a module not included in the server configuration
评价: 这个问题有价值吗?  没有 (0分)   有, 感谢 (0分)
2018-01-11 11:23:26 1

huangml89
铁牌会员
138.15 价值分

绑定 自己的还没开启强制https
评价: 这个答复有价值吗?  没有 (0分)   有, 感谢 (0分)
回复  2018-01-12 09:47:20 2

lyinet
铁牌会员
1.00 价值分

没人回答啊。。。 咋个情况。
评价: 这个答复有价值吗?  没有 (0分)   有, 感谢 (0分)
回复  2018-01-15 13:14:27 3

amysql
创始人
97095.57 价值分

系统的openssl版本低,开启不了,先取消amssl的证书优化。
评价: 这个答复有价值吗?  没有 (0分)   有, 感谢 (0分)
回复  2018-01-16 09:56:32 4

yuchen
铁牌会员
6.62 价值分

引用:
amysql 发表于 2018-01-16 09:56:32
系统的openssl版本低,开启不了,先取消amssl的证书优化。

版本低了,应该咋升级啊
评价: 这个答复有价值吗?  没有 (0分)   有, 感谢 (0分)
回复  2018-05-11 11:01:46 5

9513645
银牌会员
1402.82 价值分

引用:
yuchen 发表于 2018-05-11 11:01:46
版本低了,应该咋升级啊



模块后面会有提示升级的啊,
评价: 这个答复有价值吗?  没有 (0分)   有, 感谢 (0分)
回复  2018-05-11 16:50:54 6
 1  (总1页)
AMH社区列表
旅客不可参与帖子, 请您先登录
用户服务中心