AMH开源社区

AMH社区 - 开放自由有价值的社区

[求助帖] 升级5.5 失败 现在面板不能访问

logan
铝牌会员
329.00 价值分

294 次阅读   1 张回复   logan 发表于 2018-06-07 21:04:18
当前amh系统的出现异常或存在不安全因素,
您当前请求数据验证失败已被拒绝

请求被拒绝的可能
1) 面板程序已被破坏。
2) 请求非官方的软件资源接口,未验证存在安全风险。
3) 系统安全效验的数据出现异常。

务必确认您当前使用的面板程序的安全性,
请联系AMH官方获取帮助与解决。


[amh-5.5 boot]
=============================================================
header('location: /index.php?c=index&a=index_forbidden');
[OK] amh-5.5 is already installed.
cat: /usr/local/amh-5.5/etc/main.conf: No such file or directory
cat: /usr/local/amh-5.5/etc/main.conf: No such file or directory
cat: /usr/local/amh-5.5/etc/main.conf: No such file or directory
/root/amh/modules/amh-5.5/AMHScript: line 249: --fpm-config: command not found
sed: can't read /conf/httpd.conf: No such file or directory
sed: can't read /conf/httpd.conf: No such file or directory
/root/amh/modules/amh-5.5/AMHScript: line 264: /bin/apachectl: No such file or directory
=============================================================


有办法手动安装吗?
评价: 这个问题有价值吗?  没有 (0分)   有, 感谢 (0分)
2018-06-07 21:04:18 1

amysql
创始人
97095.57 价值分

上面都提示找不到程序文件,提交下工单这边去排查看。
评价: 这个答复有价值吗?  没有 (0分)   有, 感谢 (0分)
回复  2018-06-08 10:48:05 2
 1  (总1页)
AMH社区列表
旅客不可参与帖子, 请您先登录
用户服务中心