AMH开源社区

AMH社区 - 开放自由有价值的社区

[求助帖] amh php 安装不了,所有新的php都安装不了,升级之后就用不了了,只能用php 5.3(默认自带的)

ywz2008008
铁牌会员
3.00 价值分

68 次阅读   1 张回复   ywz2008008 发表于 2018-09-13 17:06:22
make: *** No targets specified and no makefile found. Stop.
make: *** No rule to make target `install'. Stop.
mkdir: cannot create directory '/usr/local/php-7.2/var/run/pid': No such file or directory
mv: cannot move '/tmp/ext' to '/usr/local/php-7.2/extcode': No such file or directory
[Notice] php-7.2 is not installed.


其它软件可以安装,就是php不能安装

求大神看看什么问题?
评价: 这个问题有价值吗?  没有 (0分)   有, 感谢 (0分)
2018-09-13 17:06:22 1

lovem
银牌会员
2192.99 价值分

是否是没有权限?
评价: 这个答复有价值吗?  没有 (0分)   有, 感谢 (0分)
回复  2018-09-15 15:56:00 2
 1  (总1页)
AMH社区列表
旅客不可参与帖子, 请您先登录
用户服务中心