AMH开源社区

AMH社区 - 开放自由有价值的社区

[AMH面板] AMH-5.8面板软件mysql-5.7(v1)发布。

admin
创始人
31531.09 价值分

6,285 次阅读   4 张回复   admin 发表于 2020-03-31 09:00:15
软件名称:mysql-5.7
软件分类:服务器软件
软件类别:数据库
版本号:5.7
mysql-5.7软件介绍
引用:
更新兼容Centos8。MySQL5.7版本,安装需要1200MB以上内存,安装时间大约25至60分钟。MySQL是一个关系型数据库管理系统,由瑞典MySQL AB公司开发,目前属于Oracle公司。MySQL有社区版和商业版,社区版由于其体积小、速度快、总体拥有成本低,开放源码等特点,目前广泛应用于PHP等WEB应用环境。

发布时间:2020-03-31
评价: 这篇分享有价值吗?  没有 (0分)   有, 感谢 (0分)
2020-03-31 09:00:15 1

蓝浩
铝牌会员
266.73 价值分

5.7不是一直都有吗?
评价: 这篇分享有价值吗?  没有 (0分)   有, 感谢 (0分)
回复  2020-03-31 21:36:08 2

handgid
铁牌会员
6.00 价值分

Centos 8 阿里云
配置amh 5.8 (nginx-1.8 mysql-5.7 php-7.4)
竟然不支持. [Error] Your system(gcc_v >= 7) is not supported install nginx-1.8
只能安装 (nginx-1.16 mysql-8.0 php-7.4)
有没有好的文档指导下
评价: 这篇分享有价值吗?  没有 (0分)   有, 感谢 (0分)
回复  2020-04-06 22:23:00 3

amysql
创始人
97681.46 价值分

引用:
蓝浩 发表于 2020-03-31 21:36:08
5.7不是一直都有吗?

更新兼容Centos 8。
评价: 这篇分享有价值吗?  没有 (0分)   有, 感谢 (0分)
回复  2020-04-07 13:37:35 4

amysql
创始人
97681.46 价值分

引用:
handgid 发表于 2020-04-06 22:23:00
Centos 8 阿里云
配置amh 5.8 (nginx-1.8 mysql-5.7 php-7.4)
竟然不支持. [Error] Your system(gcc_v >= 7) is not s...

Centos 8新版本不要用老版本的nginx。
用nginx-1.12以上的版本。
评价: 这篇分享有价值吗?  没有 (0分)   有, 感谢 (0分)
回复  2020-04-07 13:38:14 5
 1  (总1页)
AMH社区列表
旅客不可参与帖子, 请您先登录
用户服务中心