AMH开源社区

AMH社区 - 开放自由有价值的社区

[求助帖] amh升级php后apc、mysqli、pdo_mysql这三个拓展没用了

李至臣
铁牌会员
80.00 价值分

3,163 次阅读   5 张回复   李至臣 发表于 2015-09-18 18:00:53
各位好,amh升级php后apc、mysqli、pdo_mysql这三个拓展没用了,该怎么办,现在部分网站打不开。


昨天因为网站需要php的5.6版本,升级了php和nginx,后来发现,升级之后apc、mysqli、pdo_mysql这三个拓展没用了。


这个php.ini里的指定so中的目录里恰巧没有apc、mysqli、pdo_mysql的so,如下图


里面没有apc、mysqli、pdo_mysql的so。

因此,导致了http://weibo.taoisms.org显示为 apc拓展不存在,http://www.wulintang.cn的无mysqli、pdo_mysql拓展。

希望有缘人能够帮助贫道将这三个拓展恢复了,感激不尽。



评价: 这个问题有价值吗?  没有 (0分)   有, 感谢 (0分)
2015-09-18 18:00:53 1

李至臣
铁牌会员
80.00 价值分

支持 支持 支持 支持 支持 支持 支持 支持没人么》》》》》
评价: 这个答复有价值吗?  没有 (0分)   有, 感谢 (0分)
回复  2015-09-18 21:37:01 2

iCharlesC
银牌会员
2462.08 价值分

面板里面重新安装那几个可以么?

或者

搜索一下那几个so,然后copy到相应的目录试试?
评价: 这个答复有价值吗?  没有 (0分)   有, 感谢 (0分)
回复  2015-09-18 23:37:26 3

amysql
创始人
97456.23 价值分

AMH4.2只能用php5.3。不建议手动修改php,面板自带的模块都会失效。
评价: 这个答复有价值吗?  没有 (0分)   有, 感谢 (4.57分)
回复  2015-09-23 16:16:25 4

chenxzlyd
铁牌会员
6.00 价值分

引用:
amysql 发表于 2015-09-23 16:16:25
AMH4.2只能用php5.3。不建议手动修改php,面板自带的模块都会失效。


AMH4.2只能用php5.3 ?! 太尴尬了。服务器上有太多网站,升级到amh5以上不现实,所以要升级一下php
评价: 这个答复有价值吗?  没有 (0分)   有, 感谢 (0分)
回复  2020-03-25 09:53:34 5
 1  (总1页)
AMH社区列表
旅客不可参与帖子, 请您先登录
用户服务中心