AMH开源社区

AMH社区 - 开放自由有价值的社区

[求助帖] 我想定期执行LNMH的里面的一个脚本,该如何添加

shineme
铝牌会员
343.05 价值分

1,638 次阅读   2 张回复   shineme 发表于 2015-10-31 12:43:14
amh amcrontab run_php 环境名称 php-版本 php脚本位置


[OK] amcrontab-1.1 is already installed.
[Error] hhvm-php-1.5 is not exist.(PV404)

这里的PHP版本要怎么写呢。

评价: 这个问题有价值吗?  没有 (0分)   有, 感谢 (0分)
2015-10-31 12:43:14 1

amysql
创始人
97212.31 价值分

run_php命令是不能用于hhvm的,只能用php。
到ssh手动指定php来执行,
/usr/local/php-版本/bin/php /你的脚本位置/名字.php
评价: 这个答复有价值吗?  没有 (-1.72分)   有, 感谢 (0分)
回复  2015-11-13 17:17:45 2

panpanhtai
铁牌会员
18.00 价值分

请问这个要加上用户权限怎么加 sudo -u www
引用:
amysql 发表于 2015-11-13 17:17:45
run_php命令是不能用于hhvm的,只能用php。
到ssh手动指定php来执行,
/usr/local/php-版本/bin/php /你的脚本位置/名字.php
评价: 这个答复有价值吗?  没有 (0分)   有, 感谢 (0分)
回复  2019-08-12 09:07:14 3
 1  (总1页)
AMH社区列表
旅客不可参与帖子, 请您先登录
用户服务中心