AMH开源社区

AMH社区 - 开放自由有价值的社区

[求助帖] AMH 怎么安装 composer ?

gowoniu
铁牌会员
161.00 价值分

1,308 次阅读   10 张回复   gowoniu 发表于 2016-03-14 19:01:45
求教, 官方没有制作软件包
评价: 这个问题有价值吗?  没有 (0分)   有, 感谢 (0分)
2016-03-14 19:01:45 1

iseeyo
金牌会员
5359.51 价值分

命令行安装就行了,不过amh官方能提供一个直接后台安装的话是最好不过的了,支持一下吧
评价: 这个答复有价值吗?  没有 (0分)   有, 感谢 (0分)
回复  2016-04-10 02:05:54 2

tangguogui
铁牌会员
19.00 价值分

要是能搞一个后台操作的就好了

我安装好了也不知道这么用先
评价: 这个答复有价值吗?  没有 (0分)   有, 感谢 (0分)
回复  2017-04-21 17:49:17 3

hafolo
铁牌会员
0.00 价值分

安装以后不是有提示么??
评价: 这个答复有价值吗?  没有 (0分)   有, 感谢 (0分)
回复  2017-04-22 08:47:01 4

tangguogui
铁牌会员
19.00 价值分

CentOS7下的AMH5.3控制面板安装composer:http://www.thinkphp.cn/code/3061.html
评价: 这个答复有价值吗?  没有 (0分)   有, 感谢 (0分)
回复  2017-05-08 19:32:36 5

tangguogui
铁牌会员
19.00 价值分

引用:
tangguogui 发表于 2017-05-08 19:32:36
CentOS7下的AMH5.3控制面板安装composer:http://www.thinkphp.cn/code/3061.html


我写的帖子 新手,在这里发不了~
评价: 这个答复有价值吗?  没有 (0分)   有, 感谢 (0分)
回复  2017-05-08 19:38:13 6

lostss
铁牌会员
10.00 价值分

composer安装成功,用php composer.phar 能正常使用,但ln到/usr/local/bin下后全局使用compser命令提示:-bash: /usr/local/bin/composer: /usr/bin/env: bad interpreter: Too many levels of symbolic links。新手不知道怎么才能全局使用。
评价: 这个答复有价值吗?  没有 (0分)   有, 感谢 (0分)
回复  2017-08-06 19:16:11 7

9513645
铜牌会员
968.28 价值分

这个模块暂时没有,需要手动编译~
评价: 这个答复有价值吗?  没有 (0分)   有, 感谢 (0分)
回复  2017-08-09 12:47:21 8

kint7669
铝牌会员
405.20 价值分

搜索一下,我看过有个帖子是讲手动编译的。
评价: 这个答复有价值吗?  没有 (0分)   有, 感谢 (0分)
回复  2017-08-10 22:36:04 9

894587758
铝牌会员
304.23 价值分

目前只能手动编译安装
评价: 这个答复有价值吗?  没有 (0分)   有, 感谢 (0分)
回复  2017-08-17 11:27:49 10
 1 2 >  (总2页)
AMH社区列表
旅客不可参与帖子, 请您先登录
用户服务中心