AMH开源社区

AMH社区 - 开放自由有价值的社区

[求助帖] memadmin提示PHP未安装Memcache扩展

wen643150
铁牌会员
101.00 价值分

7,052 次阅读   5 张回复   wen643150 发表于 2014-12-15 20:06:25
点击管理提示


已安装





评价: 这个问题有价值吗?  没有 (0分)   有, 感谢 (0分)
2014-12-15 20:06:25 1

amysql
创始人
97456.23 价值分

提供下memadmin安装返回的信息。

下面是你的环境扩展与memadmin没关系的。
评价: 这个答复有价值吗?  没有 (-1.77分)   有, 感谢 (0分)
回复  2014-12-16 12:39:10 2

wen643150
铁牌会员
101.00 价值分

引用:
amysql 发表于 2014-12-16 12:39
提供下memadmin安装返回的信息。

下面是你的环境扩展与memadmin没关系的。


重装下好了,多谢
评价: 这个答复有价值吗?  没有 (0分)   有, 感谢 (0分)
回复  2014-12-17 18:15:06 3

baitongda
铁牌会员
198.00 价值分

我的也一样啊。
评价: 这个答复有价值吗?  没有 (0分)   有, 感谢 (0分)
回复  2016-05-31 00:41:59 4

xukenan
铁牌会员
33.00 价值分

引用:
amysql 发表于 2014-12-16 12:39:10
提供下memadmin安装返回的信息。

下面是你的环境扩展与memadmin没关系的。

今天为php7.3安装Memcached,也是这样的提示,重装了好几遍也不行,php更换为php5.6就正常了,是不是php7不能安装Memcached了?

在论坛看到有人说用redis替代Memcached,不知道两个软件是不是一回事,我是想为wordpress加速的
评价: 这个答复有价值吗?  没有 (0分)   有, 感谢 (0分)
回复  2020-02-24 22:49:01 5

网路游侠
铝牌会员
288.00 价值分

引用:
xukenan 发表于 2020-02-24 22:49:01
今天为php7.3安装Memcached,也是这样的提示,重装了好几遍也不行,php更换为php5.6就正常了,是不是php7不能安装Memcached了?

在论坛看到有人说用redis替代Mem...

我的现在php 7.3,装上这个也不行,依然是“PHP未安装Memcache扩展”
卸载,重装,也依然不行……但是好像还是生效的
MEMAdmin配置可以,但是管理不行。
评价: 这个答复有价值吗?  没有 (0分)   有, 感谢 (0分)
回复  2020-04-09 10:45:40 6
 1  (总1页)
AMH社区列表
旅客不可参与帖子, 请您先登录
用户服务中心